Linode Forum
Linode Community Forums
 FAQFAQ    SearchSearch    MembersMembers      Register Register 
 LoginLogin [ Anonymous ] 
Post new topic  Reply to topic
Author Message
PostPosted: Tue Dec 02, 2014 11:44 pm 
Offline
Newbie

Joined: Tue Dec 02, 2014 11:30 pm
Posts: 2
I'm trying to get the Citadel admin page to appear, but it doesn't show up. Here's the situation:

I have a Debian server on Linode with the hostname plato.yourdomain.com. I already have Phusion Passenger and Nginx installed, and I'm able to get quickie index.html pages of mydomain1.com and mydomain2.com to show up in my browser as expected.

I've installed the packages citadel-suite and citadel-mta. I went through the setup procedure, and I set /etc/default/webcit to use port 8080 for the HTTP port and 4343 for the HTTPS port. (Keep in mind that port 80 is used for the main web site.) I've changed my IPtables to allow rather than block ports 8080 and 4343.

My questions:
1. Exactly what are the URLs (such as XXX.mydomain1.com and XXX.mydomain2.com) where I can expect to see the Citadel admin interface? When I go to http://mydomain1.com:8080 or http://mydomain2.com:8080, I get the message "This program was unable to connect or stay connected to the Citadel server. Please report this problem to your system administrator."
2. Besides restarting Nginx and Citadel services (which I have already done), what else do I need to do to see the Citadel admin interface?


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
RSS

Powered by phpBB® Forum Software © phpBB Group