Linode Forum
Linode Community Forums
 FAQFAQ    SearchSearch    MembersMembers      Register Register 
 LoginLogin [ Anonymous ] 
Post new topic  Reply to topic
Author Message
 Post subject: Deploy virtual appliance
PostPosted: Wed Jul 01, 2015 10:23 am 
Offline
Senior Member

Joined: Sat Feb 14, 2009 12:32 am
Posts: 135
I'm wanting to try and deploy a Palo Alto VM-100 firewall on one of the new KVM instances. Palo Alto provides a KVM download, but it's only a .qcow2 image. There isn't an actual install. Can anybody provide any information on how I should go about deploying this or if it is even possible?


Top
   
PostPosted: Wed Jul 01, 2015 11:00 am 
Offline
Senior Member

Joined: Fri Feb 13, 2015 7:12 pm
Posts: 126
Take a look at this thread, where essentially the same question has been asked:

viewtopic.php?f=17&t=11985


Top
   
PostPosted: Wed Jul 01, 2015 11:02 am 
Offline
Senior Member

Joined: Sat Feb 14, 2009 12:32 am
Posts: 135
Ah, yes it has. I missed that post.


Top
   
PostPosted: Thu Dec 08, 2016 2:23 am 
Offline

Joined: Thu Dec 08, 2016 2:21 am
Posts: 1
Nice POST


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
RSS

Powered by phpBB® Forum Software © phpBB Group